Aide Informatique

Aide informatique sur windows, logiciels, sécurité etc...
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Probléme:son et image,je supose?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
superkimi2
Nouveau


Nombre de messages : 3
Date d'inscription : 30/12/2005

MessageSujet: Probléme:son et image,je supose?   Ven 30 Déc 2005, 23:50

Salut,

Voilà,lorsque je visionne un dvd sur mon pc,l'image va en callent.
par contre le sons va tres bien.

ma configuration:

amd 64 4000
asus a8n-sli premium
disque dur 250
asus 7800gtx
2 fois 512 de memoire geil dual channel.

oui je precise, avec les jeux pas de probleme.

j'ai deja reformate,rajouter des codec,changer de lecteurmie les pilote de ma carte graphique a jour,et j'ai essayer avec plusieur programe de visionnage et idem
power5, media player10, ect......

voilà,je me remait entre vaut main,car j'en peut plus.

JE VOUS REMERCIE d'avance Smile
Revenir en haut Aller en bas
Fureto
Actif


Nombre de messages : 499
Date d'inscription : 04/11/2005

MessageSujet: Re: Probléme:son et image,je supose?   Sam 31 Déc 2005, 14:19

Pour visionner un dvd pas la peine de mettre des codecs a jour.
Effectivement il faut mettre a jour vos pilotes de carte graphique.
Avez vous essayer power DVD (payant sauf si on vous a fournit une licence avec votre lecteur de dvdrom) ? Ou Bsplayer (gratuit)?
Par ailleurs, cette saccade ou decalage de votre lecteure ne se fait elle que pour un DVD en particulier ou le fait il avec tous les DVD que vous voulez visionner ?
Essayez de désactiver des programmes lancés en fond de tache comme Norton par exemple qui prend beaucoup de ressources.
Dites nous ce que vous avez en fond de tache (a cote de l'horloge).

_________________
Fureto
La connerie c'est la décontraction de l'intelligence
Je suis actuellement sur msn ;-)
Revenir en haut Aller en bas
superkimi2
Nouveau


Nombre de messages : 3
Date d'inscription : 30/12/2005

MessageSujet: Re: Probléme:son et image,je supose?   Dim 01 Jan 2006, 02:36

salut fureto,

tous d'abore, je te remercie.

pour power dvd,oui j'ai la licence que j'ai achete au magasin,et j'en et un deuxieme que j'ai eux avec ma carte mére.

oui sa le fait avec tous les dvd.

comme anti virus j'ai kaperki

alors en teche de font j'ai msn et logitech.

mon pilote de carte graphique et a jour.

je te remercie de ton aide
Revenir en haut Aller en bas
Fureto
Actif


Nombre de messages : 499
Date d'inscription : 04/11/2005

MessageSujet: Re: Probléme:son et image,je supose?   Dim 01 Jan 2006, 19:58

Avant et apres le formatage dont vous avez parle, etait-ce la meme chose ?
Deuis ce probleme est-il apparu ? Apres unem ise a jour quelconque ? Installation d'un programme ?
Avez vous essaye de changer les nappes de vos disques connectes sur la carte mere ? Séparez le disque dur et le lecteur de dvdrom (2 nappes differentes).
Conbien disposez vous de mémoire Ram ? Sont-elles saines ?
Votre disque dur est-il partitionne ? Si c'est non il faut verifier votre fichier d'echange afin qu'il ne soit pas trop petit et bien qu'il ne prenne pas une place importante sur le disque.

_________________
Fureto
La connerie c'est la décontraction de l'intelligence
Je suis actuellement sur msn ;-)
Revenir en haut Aller en bas
superkimi2
Nouveau


Nombre de messages : 3
Date d'inscription : 30/12/2005

MessageSujet: Re: Probléme:son et image,je supose?   Lun 02 Jan 2006, 01:13

salut,

oui,avant et aprés le formatage la meme chose.

le probléme et apparue depuis le premier jour.(pc monte soi méme).

non je n'est pas essayer de change les nappe de la carte mére.

le disque dur et séparer de mais lecteur,car disque dur sata de 250go, non partitionner.

je dispose de 1go de memoire (2x512dual channel de marque geil).

elle sont bien reconnue.

pour le fichier d'échange,je ses pas te repondre, car je sais pas ou on le regarde?

je te remerci

MERCI
Revenir en haut Aller en bas
Fureto
Actif


Nombre de messages : 499
Date d'inscription : 04/11/2005

MessageSujet: Re: Probléme:son et image,je supose?   Mer 04 Jan 2006, 12:27

Activez le mode "dma" sur les canaux IDE dans "gestionnaire de periphériques" Propriétés des lecteurs concernés.

Enfin essayez cette modification :
Allez dans le gestionnaire de periphériques et regardez au niveau des controleurs IDE si les lecteurs sont en mode UDMA et non en mode PIO.

_________________
Fureto
La connerie c'est la décontraction de l'intelligence
Je suis actuellement sur msn ;-)
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probléme:son et image,je supose?   Aujourd'hui à 22:47

Revenir en haut Aller en bas
 
Probléme:son et image,je supose?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Help pour un probléme d'image
» Probléme pour changeais les fond de catégorie et mettre une image a la place du titre.
» probléme pour inserer message et image sur ma page accueil
» probléme d'image non voulue
» Probléme d'impossibilité d'insertion d'image d'un nouveau membre

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Informatique :: Archives :: Archives-
Sauter vers: